Member Deleted Post  

posts

Member Deleted Post


This post has been deleted by

rachel0718 55F
20470 posts
9/19/2016 6:31 am

Tell me about it. I have been getting that message for months. Reactivate it, and still nothing. I do get emails sporadically in my in box It seems to be just another improvement. ...


Rachel Mae


itsallfantasy 54F  
1063 posts
9/19/2016 6:32 am

Change the email to another email and then change it back. That is what I did.


pocogato12 69F  
36947 posts
9/19/2016 7:16 am

I can see the in-box message until I click on it to reply and then it vanishes- I have four messages into Customer Service about this- it's all over even in the UK

(Virtual Symposium Group) use Virtual Symposium Group


nicelipss66 45F
24236 posts
9/19/2016 7:56 am

It happens sometimes. I have not gotten that yellow banner. but I have heard about it.

Have a good Monday!


HermanG67 54M
8462 posts
9/19/2016 9:21 am

I haven't missed the notifications lol


brucep1962 59M  
485 posts
9/19/2016 5:31 pm

I have gotten the same thing. I clicked it once, got a "verification" email. Then a few days later, same banner. Didn't click on it, it went away after a few days.


tedscott40 58M
2547 posts
9/21/2016 2:45 pm

I have the same problem. I also received that message about 2 weeks ago. I clicked on the banner and nothing changed. I log on the site through past notifications. I don't know my password. I went on and tried the forgot password feature in order to re-establish a password, but I didn't receive the email. Any ideas?
Ted


author51 58F  
126353 posts
9/29/2016 8:19 am

I was lucky.As soon as I reactivated it I received them through my emails again.I have always kept one notification in my in box just in case it happens again and I can still link up without having to sign in...


dayfun760 57M  
55 posts
10/12/2016 8:21 am

I am in the same boat. Tried all of the fixes mentioned here with no luck.
I am starting not to miss it any more....


Become a member to create a blog